Project

General

Profile

Bug #19187

Syncing ostree repo duplicates branches

Added by John Mitsch almost 2 years ago. Updated 9 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
OSTree
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

latest master

When I resync the same ostree repo, I get new branches added to the repo

i.e
sync ostree repo foo
foo: 4 branches
sync ostree repo foo
foo: 8 branches

using https://partha.fedorapeople.org/test-repos/ostree-zoo/


Related issues

Is duplicate of Katello - Bug #18261: pulp-manage-db need to run after ostree is installedReady For Testing2017-01-26

History

#1 Updated by John Mitsch almost 2 years ago

  • Assignee set to Partha Aji

#2 Updated by John Mitsch almost 2 years ago

  • Category set to OSTree
  • Legacy Backlogs Release (now unused) set to 228

#3 Updated by Partha Aji almost 2 years ago

#4 Updated by Partha Aji almost 2 years ago

  • Status changed from New to Duplicate

#5 Updated by Partha Aji almost 2 years ago

  • Is duplicate of Bug #18261: pulp-manage-db need to run after ostree is installed added

#6 Updated by Eric Helms almost 2 years ago

  • Legacy Backlogs Release (now unused) changed from 228 to 211

Also available in: Atom PDF