Project

General

Profile

Bug #1927

After renaming host, the name stays same on hosts/hosname page.

Added by Jaroslav Henner over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Host creation
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

I had a host 'old-name'.
I renamed it to 'new-name'

https://foreman/hosts
shows it as 'new-name', but clicking on it I get to

https://foreman/hosts/new-name
showing the old-name in the heading. But window title shows new-name.

History

#1 Updated by Sam Kottler over 6 years ago

  • Category set to Host creation
  • Priority changed from High to Normal

#2 Updated by Greg Sutcliffe over 6 years ago

Duplicate of #1860?

#3 Updated by Greg Sutcliffe over 6 years ago

  • Target version set to Bug scrub

#4 Updated by Robert Birnie over 6 years ago

I can't reproduce this. :( Renaming seems fine to me.

#5 Updated by Sam Kottler over 6 years ago

  • Status changed from New to Closed

This is a duplicate and I also can't reproduce the issue. @Jaroslav, can you provide more information?

I'm going to close this issue for now, please comment on #1860 with additional info.

Also available in: Atom PDF