Project

General

Profile

Bug #19270

Redirect /apidoc to latest doc version

Added by John Mitsch over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
API
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

/apidoc seems to redirect to v1 docs, we should redirect to the latest docs


Related issues

Is duplicate of Foreman - Bug #7955: /apidoc should point to v2 documentation by defaultClosed2014-10-15

History

#1 Updated by Dominic Cleal over 4 years ago

  • Category set to API
  • Status changed from New to Need more information

I can't reproduce this, it's been the default ever since #7955. Can you provide more information?

#2 Updated by John Mitsch over 4 years ago

  • Status changed from Need more information to Duplicate

Thanks Dominic, you are correct, it has been fixed, I was looking at an older version

#3 Updated by John Mitsch over 4 years ago

  • Is duplicate of Bug #7955: /apidoc should point to v2 documentation by default added

Also available in: Atom PDF