Project

General

Profile

Bug #1941

Only the "puppet" command should be tried when Puppet 3 is being used

Added by Sam Kottler about 8 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Sam Kottler
Category:
Puppet
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Related issues

Has duplicate Smart Proxy - Bug #1806: puppet 2.6 depreciates puppetcaDuplicate2012-08-02

Associated revisions

Revision a865cba4 (diff)
Added by Sam Kottler about 8 years ago

Fixes #1941 - Load only the puppet binary when puppet 3 or higher is used

History

#1 Updated by Sam Kottler about 8 years ago

  • Status changed from New to Closed
  • Target version changed from 1.1 to Bug scrub

This has been merged.

Also available in: Atom PDF