Project

General

Profile

Feature #19410

Goferd repository list upload via HTTP

Added by Lukas Zapletal about 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Errata Management
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

We have a deployment where we cannot use goferd/katello-agent, we would like to upload repositories profile via Remote Execution to calculate errata applicability via HTTP instead of qpidd.

Edit: Initially I thought that katello-package-upload does this but I realized it is something else.


Related issues

Is duplicate of Katello - Bug #19393: Need ability to completely disable goferd on managed clientsClosed2017-04-26

History

#1 Updated by Lukas Zapletal about 5 years ago

  • Subject changed from Package profile upload via HTTP to Goferd repository list upload via HTTP
  • Description updated (diff)

#2 Updated by Justin Sherrill about 5 years ago

  • Status changed from New to Duplicate
  • Legacy Backlogs Release (now unused) set to 166

#3 Updated by Justin Sherrill about 5 years ago

  • Is duplicate of Bug #19393: Need ability to completely disable goferd on managed clients added

Also available in: Atom PDF