Project

General

Profile

Bug #19571

'select action' drop down stays open even after selecting an action

Added by Justin Sherrill about 5 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

On many different pages (such as product list, repo list, repo details, content view details), there is a 'select action' drop down where you can select some action to perform.

When you select an action, the drop down stays visible and does not go away.

There's some oddness about the reproducability of this, but i have seen it in dev, and nightly production

Associated revisions

Revision 6397f3c1 (diff)
Added by Walden Raines about 5 years ago

Fixes #19571: fix action dropdown buttons.

The "Select Action" dropdown buttons weren't working because of a bug in
ui-bootstrap. This commit provides a workaround for the bug.

http://projects.theforeman.org/issues/19571

History

#1 Updated by Walden Raines about 5 years ago

  • Status changed from New to Assigned
  • Assignee set to Walden Raines
  • Target version set to 185
  • Legacy Backlogs Release (now unused) set to 228

#2 Updated by The Foreman Bot about 5 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/6793 added

#3 Updated by Walden Raines about 5 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF