Project

General

Profile

Bug #19580

JS error on content view details page when trying to go to content view copy

Added by Walden Raines over 1 year ago. Updated about 1 month ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Content Views
Target version:
Difficulty:
trivial
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Error: Could not resolve 'content-view.copy' from state 'content-view'
    at Object.transitionTo (angular-ui-router.self.js?body=1:3181)
    at Object.go (angular-ui-router.self.js?body=1:3109)
    at angular-ui-router.self.js?body=1:4160
    at angular.self.js?body=1:19158
    at completeOutstandingRequest (angular.self.js?body=1:5870)
    at angular.self.js?body=1:6146

Steps to Reproduce

  1. Ensure one or more content views
  2. Go to content view details page
  3. Click on select action and then copy
  4. Note above error

Related issues

Is duplicate of Katello - Bug #20075: Copy content view does not open the copy dialog to enter a new content view nameClosed2017-06-21

History

#1 Updated by Thomas McKay about 1 year ago

  • Target version changed from 185 to 194

#2 Updated by Justin Sherrill about 1 year ago

  • Assignee deleted (Walden Raines)
  • Target version changed from 194 to 193

#3 Updated by Walden Raines about 1 year ago

For what it's worth this was caused by converting to non-nutupane. The state cannot be transitioned to because I neglected to create it in the first place. I'm happy to take this since I caused it, let me know.

#4 Updated by Brad Buckingham about 1 year ago

  • Target version changed from 193 to 196

#5 Updated by Eric Helms about 1 year ago

  • Assignee set to Walden Raines
  • Legacy Backlogs Release (now unused) changed from 228 to 258

#6 Updated by Brad Buckingham about 1 year ago

  • Target version changed from 196 to 195

#7 Updated by Justin Sherrill about 1 year ago

  • Legacy Backlogs Release (now unused) changed from 258 to 267

#8 Updated by Walden Raines about 1 year ago

  • Status changed from Assigned to Duplicate

Duplicate of #20075

#9 Updated by Walden Raines about 1 year ago

  • Is duplicate of Bug #20075: Copy content view does not open the copy dialog to enter a new content view name added

#10 Updated by Eric Helms about 1 year ago

  • Legacy Backlogs Release (now unused) changed from 267 to 281

Also available in: Atom PDF