Project

General

Profile

Bug #1962

incorrect value returned when on the fly ldap is disabled

Added by Ohad Levy over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Authentication
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

NoMethodError
undefined method `values' for []:Array
app/models/auth_source_ldap.rb:132:in `search_for_user_entries'
app/models/auth_source_ldap.rb:40:in `authenticate'
app/models/user.rb:102:in `try_to_login'
app/controllers/users_controller.rb:92:in `login'

this was initially caused by 64ca11af068634641cb0b946bd75e54fa103e735

Associated revisions

Revision 28075ad6 (diff)
Added by Ohad Levy over 9 years ago

fixes #1962 incorrect value returned when on the fly ldap is disabled

History

#1 Updated by Ohad Levy over 9 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF