Project

General

Profile

Bug #19643

Sync plans have not worked (ever)

Added by Josh Pavel about 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Category:
Sync Plans
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

I'm not clear if this is a bug or an issue, so I created this under "support" - ever since we have installed Foreman/Katello, our sync plans have not worked. I have it configured for "Daily", there are 22 products assigned to it, it is enabled, and it correctly lists the day/time of the next run. However, nothing ever runs and nothing ever logs (that I can find).

Are there supposed to be associated cron jobs? How can I troubleshoot syncing issues?


Related issues

Is duplicate of Katello - Bug #19435: [Katello 3.3] Repositories not syncing according to sync-planClosed2017-05-02

History

#1 Updated by Justin Sherrill about 5 years ago

  • Tracker changed from Support to Bug
  • Assignee set to Justin Sherrill
  • Target version set to 193

This may be related to 19435

#2 Updated by Justin Sherrill about 5 years ago

  • Related to Bug #19435: [Katello 3.3] Repositories not syncing according to sync-plan added

#3 Updated by Justin Sherrill almost 5 years ago

  • Related to deleted (Bug #19435: [Katello 3.3] Repositories not syncing according to sync-plan)

#4 Updated by Justin Sherrill almost 5 years ago

  • Status changed from New to Duplicate

#5 Updated by Justin Sherrill almost 5 years ago

  • Is duplicate of Bug #19435: [Katello 3.3] Repositories not syncing according to sync-plan added

#6 Updated by Justin Sherrill almost 5 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF