Project

General

Profile

Bug #19645

create virt-who hosts with 'enabled' unchecked

Added by Justin Sherrill over 1 year ago. Updated 5 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Dashboard
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Brad
Fixed in Releases:
Found in Releases:

Description

Currently there is an option under Hosts > click a host > edit > Advanced for:

Enabled [ ] Include this host within Foreman reporting

Currently it is checked for virt-who hosts, but we should disable this.


Related issues

Is duplicate of Katello - Bug #20727: Hypervisors show up as Hosts with no Puppet reportsClosed2017-08-24

History

#1 Updated by Justin Sherrill over 1 year ago

  • Target version set to 160

#2 Updated by Justin Sherrill over 1 year ago

  • Legacy Backlogs Release (now unused) set to 114

#3 Updated by Justin Sherrill about 1 year ago

  • Is duplicate of Bug #20727: Hypervisors show up as Hosts with no Puppet reports added

#4 Updated by Justin Sherrill about 1 year ago

  • Status changed from New to Duplicate
  • Legacy Backlogs Release (now unused) changed from 114 to 166

Also available in: Atom PDF