Project

General

Profile

Feature #19652

API for configuring trends

Added by Tomáš Strachota about 5 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Trends
Target version:
-
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Trends can only be configured through the WebUI. There is no API available.

Expected results:
The API should provide basic CRUD actions. Listing of historical trend values isn't necessary.


Related issues

Is duplicate of Foreman - Feature #18429: API to configure trendsClosed2017-02-08
Blocks Hammer CLI - Feature #12471: Commands for configuring trendsClosed

History

#1 Updated by Tomáš Strachota about 5 years ago

#2 Updated by Tomáš Strachota about 5 years ago

  • Description updated (diff)

#3 Updated by Dominic Cleal about 5 years ago

#4 Updated by Dominic Cleal about 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF