Project

General

Profile

Bug #19685

[UX] visiting Affected Repositories page for docker content view filter has repos selected but table count of zero

Added by Thomas McKay about 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Content Views
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Visiting the Affected Repositories page for a docker content filter has the repos already selected but the table count is set to zero.

To reproduce, add several docker repos to a content view, then create a filter. On the filter rule, visit the Affected Repositories page. Change the toggle from "filter applies to all" to "filter only applies to subset". Note that the repos are all selected but the table count is zero. Toggling repos changes the table count to negative numbers, etc.

work around is to use the select all button to select then unselect all


Related issues

Is duplicate of Katello - Bug #18282: using a filter for bastion layout/partials/table.html does not update the selected countsClosed

History

#1 Updated by Walden Raines about 5 years ago

  • Status changed from New to Duplicate

Duplicate of #18282

#2 Updated by Walden Raines about 5 years ago

  • Is duplicate of Bug #18282: using a filter for bastion layout/partials/table.html does not update the selected counts added

#3 Updated by Justin Sherrill almost 5 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF