Project

General

Profile

Bug #19690

publish/promote content view does not update puppet environment repo's puppet install path

Added by Justin Sherrill about 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
High
Category:
-
Target version:
Difficulty:
easy
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

currently when upgrading from puppet 3 to puppet 4, the puppet install path is not updated on repositories within your content view and lifecycle environment. So publishes of new views works fine, old views does not.

We should as part of every publish and promote, refresh the repository in pulp like we do for yum


Related issues

Is duplicate of Katello - Bug #17617: Content view publishing puppet modules to wrong directoryClosed2016-12-09

History

#1 Updated by Justin Sherrill about 5 years ago

  • Assignee set to Justin Sherrill
  • Target version set to 193
  • Legacy Backlogs Release (now unused) set to 228
  • Difficulty set to easy

#2 Updated by Justin Sherrill about 5 years ago

  • Status changed from New to Duplicate

#3 Updated by Justin Sherrill about 5 years ago

  • Is duplicate of Bug #17617: Content view publishing puppet modules to wrong directory added

Also available in: Atom PDF