Project

General

Profile

Bug #19693

when provisioning a host in ovirt if some thing goes wrong the VM is not removed

Added by Ben de Luca over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Compute resources - oVirt
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

When you provision a host in ovirt if some thing goes wrong the system tries to remove the vm. This always failed on our system as the disk is locked as its currently being created.

ovirt returns a message failed to remove VM disk is locked


Related issues

Is duplicate of Foreman - Bug #12153: failed to rollback compute resource due to locked disk (oVirt)Duplicate

History

#1 Updated by Anonymous over 5 years ago

  • Project changed from Salt to Foreman
  • Category set to Compute resources - oVirt

#2 Updated by Dominic Cleal over 5 years ago

  • Is duplicate of Bug #12153: failed to rollback compute resource due to locked disk (oVirt) added

#3 Updated by Dominic Cleal over 5 years ago

  • Status changed from New to Duplicate

I think this is tracked as ticket #12153.

Also available in: Atom PDF