Project

General

Profile

Actions

Bug #19953

closed

Provision servers in Google fails

Added by Ron B about 7 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Category:
Compute resources - GCE
Target version:
-
Difficulty:
Triaged:
No
Fixed in Releases:
Found in Releases:

Description

Hi,

Provision servers in google fails with project that are connected to XPN. (xpn: https://cloud.google.com/compute/docs/xpn/)

Error is: Oops, we're sorry but something went wrong undefined method `persisted?' for #<Hash:0x00000002c2e078>

Ill attach full trace

thanks


Files

fulltrace.txt fulltrace.txt 31.5 KB Ron B, 06/07/2017 07:43 AM

Related issues 1 (0 open1 closed)

Is duplicate of Foreman - Bug #13053: undefined method `persisted?' for #<Hash:0x007f2481f21258>ResolvedKavita GaikwadActions
Actions #1

Updated by Kavita Gaikwad over 5 years ago

  • Assignee set to Kavita Gaikwad
Actions #2

Updated by Kavita Gaikwad over 5 years ago

  • Is duplicate of Bug #13053: undefined method `persisted?' for #<Hash:0x007f2481f21258> added
Actions #3

Updated by Kavita Gaikwad about 5 years ago

  • Status changed from New to Resolved

This issue is resolved by the pull-request -> https://github.com/theforeman/foreman/pull/6634 which merged.
so marking this issue as resolved.

Actions

Also available in: Atom PDF