Project

General

Profile

Feature #19956

Installer should allow ssl_disabled_ciphers to be set for dynflow_core

Added by Sean O'Keeffe almost 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

ssl_disabled_ciphers is a valid option in that file.


Related issues

Related to Foreman Remote Execution - Bug #17078: smart_proxy_dynflow_core weak cipherClosed2016-10-24

Associated revisions

Revision 5b1e2e4b (diff)
Added by Sean O'Keeffe almost 3 years ago

Fixes #19956 Add ssl_disabled_ciphers dynflow_core

History

#1 Updated by Sean O'Keeffe almost 3 years ago

  • Related to Bug #17078: smart_proxy_dynflow_core weak cipher added

#2 Updated by Sean O'Keeffe almost 3 years ago

  • Bugzilla link set to 1388198

#3 Updated by Sean O'Keeffe almost 3 years ago

  • Pull request https://github.com/theforeman/puppet-foreman_proxy/pull/353 added

#4 Updated by Anonymous almost 3 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF