Bug #19974

Refreshing a table on modal close seems to forget parameters

Added by Justin Sherrill about 1 year ago. Updated 6 days ago.

Status:Duplicate
Priority:Normal
Assignee:Dan Seethaler
Category:Web UI
Target version:Katello 3.4.6
Difficulty: Team Backlog:
Triaged: Fixed in Releases:
Bugzilla link: Found in Releases:
Pull request:

Description

to reproduce:

1. Import a manifest, and enable at least 1 redhat repo
2. Go to Content > products
3. Select a product
4. click select action > manage sync plans
5. click 'done'

notice that now ALL Redhat products show up. It seems the 'enabled' param is no longer being sent to the server.

Refreshing the page causes the webui to start sending the 'enabled' param again


Related issues

Duplicates Bastion - Bug #20481: GUI: Errata against library synced content not working Closed 08/02/2017

History

#1 Updated by Justin Sherrill about 1 year ago

  • Target version set to 195
  • Legacy Backlogs Release (now unused) set to 267

#2 Updated by Justin Sherrill 12 months ago

  • Legacy Backlogs Release (now unused) changed from 267 to 281

#3 Updated by Eric Helms 12 months ago

  • Legacy Backlogs Release (now unused) changed from 281 to 286

#4 Updated by Walden Raines 11 months ago

  • Assignee changed from Walden Raines to Dan Seethaler

#5 Updated by Walden Raines 11 months ago

  • Target version changed from 195 to 208

#6 Updated by Brad Buckingham 11 months ago

  • Target version changed from 208 to 213

#7 Updated by Eric Helms 11 months ago

  • Legacy Backlogs Release (now unused) changed from 286 to 295

#8 Updated by Dan Seethaler 11 months ago

  • Duplicates Bug #20481: GUI: Errata against library synced content not working added

#9 Updated by Dan Seethaler 11 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF