Project

General

Profile

Bug #19974

Refreshing a table on modal close seems to forget parameters

Added by Justin Sherrill about 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

to reproduce:

1. Import a manifest, and enable at least 1 redhat repo
2. Go to Content > products
3. Select a product
4. click select action > manage sync plans
5. click 'done'

notice that now ALL Redhat products show up. It seems the 'enabled' param is no longer being sent to the server.

Refreshing the page causes the webui to start sending the 'enabled' param again

History

#1 Updated by Justin Sherrill about 5 years ago

  • Target version set to 195
  • Legacy Backlogs Release (now unused) set to 267

#2 Updated by Justin Sherrill almost 5 years ago

  • Legacy Backlogs Release (now unused) changed from 267 to 281

#3 Updated by Eric Helms almost 5 years ago

  • Legacy Backlogs Release (now unused) changed from 281 to 286

#4 Updated by Walden Raines almost 5 years ago

  • Assignee changed from Walden Raines to Dan Seethaler

#5 Updated by Walden Raines almost 5 years ago

  • Target version changed from 195 to 208

#6 Updated by Brad Buckingham almost 5 years ago

  • Target version changed from 208 to 213

#7 Updated by Eric Helms almost 5 years ago

  • Legacy Backlogs Release (now unused) changed from 286 to 295

#9 Updated by Dan Seethaler almost 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF