Project

General

Profile

Bug #20007

Smart proxy Content sync no show any progress green bar

Added by Mario Gamboa about 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

When sync the foreman proxy is not show any progress bar any more is only gray out
Smart Proxy scrren

Capture.PNG View Capture.PNG 4.56 KB Smart Proxy scrren Mario Gamboa, 06/13/2017 12:20 PM
Capture

Related issues

Is duplicate of Katello - Bug #18942: progress bar doesn't show on smart proxy syncClosed2017-03-16

History

#1 Updated by Eric Helms about 5 years ago

  • Legacy Backlogs Release (now unused) changed from 228 to 258

#2 Updated by Justin Sherrill about 5 years ago

  • Status changed from New to Duplicate

This should be fixed in 3.4.1

#3 Updated by Justin Sherrill about 5 years ago

  • Is duplicate of Bug #18942: progress bar doesn't show on smart proxy sync added

#4 Updated by Eric Helms about 5 years ago

  • Legacy Backlogs Release (now unused) changed from 258 to 267

#5 Updated by Eric Helms about 5 years ago

  • Legacy Backlogs Release (now unused) changed from 267 to 258

Also available in: Atom PDF