Project

General

Profile

Bug #2009

error 500 when trying to show a vm in an org / loc

Added by Romain Vrignaud over 9 years ago. Updated over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Organizations and Locations
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

error 500 when trying to show a host in an org / loc
when the associated compute resource does not belong to the same loc / org


Related issues

Is duplicate of Foreman - Bug #2001: Changing Loc or Org after compute resource selection give 500 errorClosed2012-12-05

History

#1 Updated by Ohad Levy over 9 years ago

  • Assignee set to Joseph Magen
  • Target version set to 1.1

#2 Updated by Sam Kottler over 9 years ago

  • Category set to Organizations and Locations
  • Assignee changed from Joseph Magen to Sam Kottler

#3 Updated by Ohad Levy over 9 years ago

  • Assignee changed from Sam Kottler to Joseph Magen

this should actually be resolved by joseph work as well, in cases where there are errors, the user should fix the errors (via the conflicting reports) so these errors would not happen in the first place.

#4 Updated by Ohad Levy over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF