Project

General

Profile

Bug #20180

Errata not shown after implementation of single errata

Added by Markus Obstmayer almost 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Category:
Errata Management
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

When I implement a single errata, all remaining errata are no longer shown within the GUI.
If I manuelly press the "Recalculate" button under "Content Hosts" --> "Errata" the errata are shown again


Related issues

Is duplicate of Katello - Bug #20280: package profile task runs profile update and generate applicability at the same timeClosed2017-07-11

History

#1 Updated by Justin Sherrill almost 5 years ago

  • Legacy Backlogs Release (now unused) changed from 267 to 281

#2 Updated by Eric Helms almost 5 years ago

  • Legacy Backlogs Release (now unused) changed from 281 to 286

#3 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) changed from 286 to 295

#4 Updated by Justin Sherrill over 4 years ago

  • Status changed from New to Duplicate
  • Assignee set to Justin Sherrill
  • Legacy Backlogs Release (now unused) changed from 295 to 166

Very certain this was caused by http://projects.theforeman.org/issues/20280

closing. Feel free to reopen if you are still seeing it after applying that fix.

#5 Updated by Justin Sherrill over 4 years ago

  • Is duplicate of Bug #20280: package profile task runs profile update and generate applicability at the same time added

Also available in: Atom PDF