Project

General

Profile

Bug #20197

Display Ansible variables in host#parameters tab

Added by Daniel Lobato Garcia over 4 years ago. Updated 7 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When someone selects a role during host or hostgroup creation, the plugin does not display the parameters of the role.
This is confusing as you can override the role parameters, but you need to know these beforehand.

A way to solve this is to request the role parameters to the ForemanAnsibleCore on every addition/deletion of roles.


Related issues

Is duplicate of Ansible - Feature #25159: Ansible variables overrides on hosts/edit pageReady For Testing

History

#1 Updated by Ondřej Ezr 7 months ago

  • Is duplicate of Feature #25159: Ansible variables overrides on hosts/edit page added

#2 Updated by Ondřej Ezr 7 months ago

  • Status changed from New to Duplicate

This is dup of #25159

Also available in: Atom PDF