Project

General

Profile

Bug #20240

Regression Bug Full Screen Template only show half of the screen

Added by Mario Gamboa about 1 year ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Templates
Target version:
Difficulty:
Triaged:
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

This happen before when try to go in full screen mode in the template is just show the half or less of the half of the screen

As example using the normal katello kickstart default as show in the picture

This is happening from 3.4 GA up to 3.4.2

template.PNG View template.PNG 30.2 KB Mario Gamboa, 07/07/2017 03:38 AM
Template

Associated revisions

Revision 0ef32e81 (diff)
Added by Amir Fefer about 1 year ago

Fixes #20240 - fix fullscreen mode in ace editor

Revision f80d9a87 (diff)
Added by Amir Fefer about 1 year ago

Fixes #20240 - fix fullscreen mode in ace editor

Revision b24cd918 (diff)
Added by Amir Fefer about 1 year ago

Fixes #20240 - fix fullscreen mode in ace editor

History

#1 Updated by Justin Sherrill about 1 year ago

  • Legacy Backlogs Release (now unused) changed from 267 to 281

#2 Updated by Justin Sherrill about 1 year ago

  • Project changed from Katello to Foreman
  • Category changed from Web UI to Templates
  • Legacy Backlogs Release (now unused) deleted (281)

Moving to foreman, as this does not seem to be katello specific

#3 Updated by Marek Hulán about 1 year ago

Thanks for the report, I can reproduce in nightly.

#4 Updated by Daniel Lobato Garcia about 1 year ago

I can't reproduce so far (http://imgur.com/a/Ct1el is a screenshot from nightly). I'll keep on investigating if I'm missing something, because if so this would be a 1.15.3 blocker I think.

#5 Updated by Daniel Lobato Garcia about 1 year ago

  • Legacy Backlogs Release (now unused) set to 276

I see the issue now, it's noticeable when the content of the Provisioning Template is more than 1/2 of the screen only the upper 1/2 is shown. Setting to 1.15.3

#6 Updated by Daniel Lobato Garcia about 1 year ago

  • Legacy Backlogs Release (now unused) changed from 276 to 287

#7 Updated by Amir Fefer about 1 year ago

  • Assignee set to Amir Fefer

#8 Updated by The Foreman Bot about 1 year ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/4800 added

#9 Updated by Amir Fefer about 1 year ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF