Project

General

Profile

Bug #20293

Errata apply filter by dropdown environment doesn't work

Added by Walden Raines almost 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1447631
Description of problem:

The dropdown filter by environment doesn't work. I want to apply errata only to certain environment. It shows all environments. The workaround I found is to use the "search" box and type lifecycle_environment = Test

Version-Release number of selected component (if applicable):
6.2.9

How reproducible:
Always

Steps to Reproduce:
1. Go to Content > Errata
2. Select one or more errata
3. Click apply
4. A list of host will be listed from different environments.
5. Click on the dropdown "filter by environment" and select only one environment.
6. Still the same list of hosts is displayed from all environments.

Actual results:
List does not change by dropdown change

Expected results:
Host list with only filtered/selected Lifecycle should be displayed

Additional info:


Related issues

Is duplicate of Katello - Bug #20246: Errata - No filtering of Content hosts when one lands on individual errata pageClosed2017-07-07

History

#1 Updated by The Foreman Bot almost 5 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/6868 added

#2 Updated by Walden Raines almost 5 years ago

  • Status changed from Ready For Testing to Duplicate

Duplicate of #20246

#3 Updated by Walden Raines almost 5 years ago

  • Is duplicate of Bug #20246: Errata - No filtering of Content hosts when one lands on individual errata page added

#4 Updated by Justin Sherrill almost 5 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF