Project

General

Profile

Bug #20517

Add proxy configs back after katello:reset

Added by John Mitsch almost 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:


Related issues

Is duplicate of Katello - Bug #12735: katello:reset breaks capsule on dev environmentClosed2015-12-07

History

#1 Updated by The Foreman Bot almost 5 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/6898 added

#2 Updated by John Mitsch almost 5 years ago

  • Status changed from Ready For Testing to Duplicate

#3 Updated by John Mitsch almost 5 years ago

  • Is duplicate of Bug #12735: katello:reset breaks capsule on dev environment added

#4 Updated by Justin Sherrill almost 5 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF