Project

General

Profile

Bug #2053

Google Chrome 18.0.1025.168 on Ubuntu Lucid messes up Foreman 1.1RC UI

Added by Roman Shaposhnik over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Note how the left side of the top Foreman menu has the entries rendered one over the other.

foreman.png View foreman.png 18.7 KB Roman Shaposhnik, 12/18/2012 01:34 AM
Foreman

History

#1 Updated by Ohad Levy over 9 years ago

  • Category set to Web Interface
  • Assignee set to Amos Benari
  • Target version set to 1.1

#2 Updated by Greg Sutcliffe over 9 years ago

I get something very similar on my work laptop (Fedora 17, Chromium 21.0.1180.89) but I haven't been able to replicate it on any of my other hosts.

#3 Updated by Roman Shaposhnik over 9 years ago

Would love to provide any debug details (is there Firebug for Chrome?) to help fix this.

#4 Updated by Ohad Levy over 9 years ago

we are currently working on bootstrap(ui) update... we were not able to reproduce the problem on newer versions of chrome, but hopefully our update would solve your issue as well.

#5 Updated by Ohad Levy over 9 years ago

  • Status changed from New to Feedback

can you try it out with RC4? I think it should have been resolved.

thanks

#6 Updated by Greg Sutcliffe over 9 years ago

My Chromium seems fixed on latest HEAD.

#7 Updated by Roman Shaposhnik over 9 years ago

This is still a problem with the Chrome on which it was reported with RC4. As I said, I don't think it is an issue in and of itself (the newer Chrome seems to be fine) I mostly filed it since it could be an indication of a potential problem.

#8 Updated by Amos Benari over 9 years ago

  • Status changed from Feedback to Closed

Closing because the problem is solved with newer versions of chrome.

Also available in: Atom PDF