Project

General

Profile

Feature #2057

Allow Param Class overrides in Hostgroups

Added by Greg Sutcliffe about 7 years ago. Updated almost 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

If a Hostgroup includes a puppet class with Class Params, no Override button is shown on the Parameters tab


Related issues

Is duplicate of Foreman - Feature #2132: Allow overriding of class parameters in the hostgroup UIClosed2013-01-16

History

#1 Updated by Dominic Cleal almost 7 years ago

  • Status changed from New to Duplicate

Closing this older one as #2132 has more votes + info.

Also available in: Atom PDF