Project

General

Profile

Bug #20600

Host collection subscription management only operates on the first 20 hosts in the collection

Added by Tony Coffman almost 5 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Host Collections
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Katello 3.4.4

Steps to reproduce

Go into Hosts -> Host Collection -> Select a host collection with more than 20 hosts -> Select Subscription Management from the Host Collection Actions

Select a new Subscription and click the Add Selected button - the result is only the first 20 hosts have their subscriptions updated.

If you repeat this, the same 20 hosts are operated on each time.


Related issues

Is duplicate of Katello - Bug #21077: Unable to apply errata to host collectionClosed2017-09-22

History

#1 Updated by Eric Helms almost 5 years ago

  • Legacy Backlogs Release (now unused) set to 286

This likely affects other bulk actions as well.

#2 Updated by Eric Helms almost 5 years ago

  • Legacy Backlogs Release (now unused) changed from 286 to 295

#3 Updated by Justin Sherrill almost 5 years ago

  • Bugzilla link set to 1493717

#4 Updated by Justin Sherrill almost 5 years ago

  • Category set to Host Collections
  • Target version set to 217
  • Legacy Backlogs Release (now unused) changed from 295 to 250

#5 Updated by Walden Raines almost 5 years ago

  • Status changed from New to Assigned
  • Assignee set to Walden Raines
  • Target version changed from 217 to 218

#6 Updated by Walden Raines almost 5 years ago

  • Legacy Backlogs Release (now unused) changed from 250 to 295

#7 Updated by Walden Raines almost 5 years ago

  • Status changed from Assigned to Duplicate

This is a "duplicate" of http://projects.theforeman.org/issues/21077 in that the fix for #21077 will also fix this.

#8 Updated by Walden Raines almost 5 years ago

  • Is duplicate of Bug #21077: Unable to apply errata to host collection added

Also available in: Atom PDF