Project

General

Profile

Bug #20713

REST API /api/hosts/:id/interfaces doesn't show REX attribute

Added by Nagoor Shaik about 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
easy
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

REST API /api/hosts/:id/interfaces doesn't show REX attribute


Related issues

Related to Foreman - Feature #3763: Ability for engine/plugin to extend RABL responsesClosed2013-11-26
Is duplicate of Foreman Remote Execution - Feature #20689: Remote execution interface not accessible by APIClosed

History

#1 Updated by The Foreman Bot about 3 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/4781 added

#2 Updated by Ivan Necas about 3 years ago

  • Project changed from Foreman to Foreman Remote Execution

#3 Updated by Ivan Necas about 3 years ago

  • Status changed from Ready For Testing to Duplicate

#4 Updated by Ivan Necas about 3 years ago

  • Is duplicate of Feature #20688: Remote execution interface not accessible by hammer added

#5 Updated by Ivan Necas about 3 years ago

  • Is duplicate of deleted (Feature #20688: Remote execution interface not accessible by hammer)

#6 Updated by Ivan Necas about 3 years ago

  • Is duplicate of Feature #20689: Remote execution interface not accessible by API added

#7 Updated by Timo Goebel almost 3 years ago

  • Related to Feature #3763: Ability for engine/plugin to extend RABL responses added

Also available in: Atom PDF