Project

General

Profile

Bug #2075

VMWare compute resource "console" button accepts clicks even when greyed out.

Added by Brian Gupta over 9 years ago. Updated over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When a VM is powered off, the Console button is properly greyed out. However, it still accepts UI clicks, and throws an error.


Related issues

Is duplicate of Foreman - Bug #2095: The VM listing tab on a compute resource show page should only show the "Console" action if the VM is powered onClosed2013-01-02

History

#1 Updated by Ohad Levy over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF