Project

General

Profile

Bug #20764

Hypervisors do not show up during virt-who checkin

Added by Justin Sherrill over 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Category:
Client/Agent
Target version:
Difficulty:
easy
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

starting at some point, hypervisors stopped showing up during virt-who checkin. It seems that the current user needs to be set


Related issues

Is duplicate of Katello - Bug #20113: Hypervisor update stop with the following errorClosed2017-06-27

History

#1 Updated by Justin Sherrill over 4 years ago

  • Is duplicate of Bug #20113: Hypervisor update stop with the following error added

#2 Updated by Justin Sherrill over 4 years ago

  • Status changed from New to Duplicate

#3 Updated by John Mitsch over 4 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF