Project

General

Profile

Bug #20768

Katello-change-hostname should use easily-changed references to utilities/tools

Added by John Mitsch over 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1473614

In order to easily backport katello-change-hostname script, we should be using variables where we can for terms like foreman-proxy


Related issues

Is duplicate of Katello - Refactor #20821: Separate katello-* utilities into classesClosed2017-08-31

History

#1 Updated by The Foreman Bot over 4 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to John Mitsch
  • Pull request https://github.com/Katello/katello-packaging/pull/511 added

#2 Updated by Brad Buckingham over 4 years ago

  • Subject changed from Katello-change-hostname should use easily-changed references to utilities/tools to Katello-change-hostname should use easily-changed references to utilities/tools
  • Target version set to 213

#3 Updated by John Mitsch over 4 years ago

  • Legacy Backlogs Release (now unused) set to 250

#4 Updated by John Mitsch over 4 years ago

  • Status changed from Ready For Testing to Resolved

#5 Updated by John Mitsch over 4 years ago

  • Is duplicate of Refactor #20821: Separate katello-* utilities into classes added

#6 Updated by John Mitsch over 4 years ago

  • Status changed from Resolved to Duplicate

#7 Updated by Andrew Kofink over 4 years ago

  • Legacy Backlogs Release (now unused) changed from 250 to 166

Also available in: Atom PDF