Project

General

Profile

Bug #20864

Cancel Button under activation keys won't work

Added by Daniel Lobato Garcia about 4 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Activation Key
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1487301

Description of problem: While cancelling creation of activation key, clicking cancel button did not perform any action.

How reproducible: always

Steps to Reproduce:
1. Navigate to Content -> activation keys -> create activation key
2. click on cancel

Actual results:
Cancel button didn't perform any action.

Expected results:
Clicking cancel button should cancel creation of activation key.


Related issues

Is duplicate of Katello - Bug #20719: Cancel button not working on create activation key pageClosed2017-08-23

History

#1 Updated by Andrew Kofink about 4 years ago

  • Subject changed from Cancel Button under activation keys won't work to Cancel Button under activation keys won't work
  • Legacy Backlogs Release (now unused) set to 250

#2 Updated by Brad Buckingham about 4 years ago

  • Status changed from New to Duplicate
  • Legacy Backlogs Release (now unused) changed from 250 to 166

#3 Updated by Brad Buckingham about 4 years ago

  • Is duplicate of Bug #20719: Cancel button not working on create activation key page added

Also available in: Atom PDF