Project

General

Profile

Bug #20907

upgrades no longer need to configure pulp oauth

Added by Eric Helms about 4 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision 456d35e1 (diff)
Added by Eric Helms almost 4 years ago

Fixes #20907 - Remove pulp oauth configuration before migrate

History

#1 Updated by The Foreman Bot about 4 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello-installer/pull/539 added

#2 Updated by Andrew Kofink about 4 years ago

  • Legacy Backlogs Release (now unused) set to 250

#3 Updated by Eric Helms almost 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF