Project

General

Profile

Bug #20941

Resolve Templates button broken for image-based provisioning

Added by Greg Sutcliffe 10 months ago. Updated 10 days ago.

Status:
Duplicate
Priority:
High
Assignee:
-
Category:
Compute resources
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

The Resolve Templates button on the New Host form seems broken for image-based provisioning. Steps:

1) Ensure an OS has finish templates for ssh-based provisioning
2) Create a new image-based host
3) Select the OS from (1)
4) Click Resolve Templates - error stack in production.log
5) Provision anyway, confirm template is actually selected and applied

Seen in libvirt but from IRC i believe other CRs are affected. Setting this for 1.16 if we can fix it in time.


Related issues

Is duplicate of Foreman - Bug #20098: Cannot resolve user_data template with all kind of compute-resourceClosed2017-06-23

History

#1 Updated by Greg Sutcliffe 10 months ago

  • Status changed from New to Duplicate

#2 Updated by Greg Sutcliffe 10 months ago

  • Is duplicate of Bug #20098: Cannot resolve user_data template with all kind of compute-resource added

Also available in: Atom PDF