Project

General

Profile

Bug #20962

Disable autocomplete on LDAP account name

Added by Tomer Brisker almost 3 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Difficulty:
trivial
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

It will attempt to autocomplete with the foreman user.


Related issues

Is duplicate of Foreman - Bug #19519: Firefox prepopulates "Account username" of LDAP settings with normal user credentialsClosed2017-05-11

History

#1 Updated by Tomer Brisker almost 3 years ago

  • Status changed from New to Duplicate

#2 Updated by Tomer Brisker almost 3 years ago

  • Is duplicate of Bug #19519: Firefox prepopulates "Account username" of LDAP settings with normal user credentials added

Also available in: Atom PDF