Project

General

Profile

Bug #20969

Allow setting rails version in settings.yaml.dist

Added by Ewoud Kohl van Wijngaarden over 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Currently config/boot_settings.rb loads settings.yaml.dist but then always loads the rails setting from settings.yaml even if it's not set.

Associated revisions

Revision c96801e0 (diff)
Added by Ewoud Kohl van Wijngaarden over 2 years ago

Fixes #20969 - Allow setting the rails version via settings.yaml.dist

History

#1 Updated by The Foreman Bot over 2 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Ewoud Kohl van Wijngaarden
  • Pull request https://github.com/theforeman/foreman/pull/4849 added

#2 Updated by Anonymous over 2 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#3 Updated by Marek Hulán over 2 years ago

  • Legacy Backlogs Release (now unused) set to 296

Also available in: Atom PDF