Project

General

Profile

Bug #21047

Misleading information when applying Installable Errata in WEBUI > Content Host

Added by Brad Buckingham almost 2 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Errata Management
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1491555

Description of problem:

Applying Installable Errata to a registered Host in WEBUI displays misleading information.

How reproducible:

All the time

Steps to Reproduce:

- select Hosts > Content Hosts -> host with a bunch of errata (> 100)
select Errata
- click checkbox in the table header (to indicate 'all')
- click the link for 'Select all N'
- click Apply Selected

- only the 'page size' of errata will be applied to the host (e.g. 20)


Related issues

Is duplicate of Katello - Bug #21796: Misleading information when applying Installable Errata in WEBUI > Content HostClosed2017-11-28

History

#1 Updated by Justin Sherrill almost 2 years ago

  • Subject changed from Misleading information when applying Installable Errata in WEBUI > Content Host to Misleading information when applying Installable Errata in WEBUI > Content Host
  • Target version set to 160
  • Legacy Backlogs Release (now unused) set to 114

#2 Updated by Walden Raines over 1 year ago

  • Target version changed from 160 to 234
  • Status changed from New to Duplicate

Duplicate of #21796

#3 Updated by Walden Raines over 1 year ago

  • Is duplicate of Bug #21796: Misleading information when applying Installable Errata in WEBUI > Content Host added

Also available in: Atom PDF