Project

General

Profile

Bug #21049

When creating a sync plan, date and time are not pre-filled.

Added by Dan Seethaler about 4 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Sync Plans
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1493126

Description of problem:
In Sat<6.3, when creating a sync plan, there were sensible date and time pre-filled in the form. It is not in Sat6.3.

Version-Release number of selected component (if applicable):
Sat6.3

How reproducible:
Deterministic

Steps to Reproduce:
1. Content -> Sync plans
2. Create sync plan

Actual results:
Empty date and time, I must fill them in order to continue

Expected results:
The same behavior as in Sat<6.3

Associated revisions

Revision 538c8f6e (diff)
Added by Dan Seethaler about 4 years ago

Fixes #21049: Pre-fill date on sync plan creation

This adds back in the default start date on the sync plan creation day.
The bz mentioned the time as well but the time wasn't ever pre-filled
and is not required to create the plan.

http://projects.theforeman.org/issues/21049

History

#1 Updated by The Foreman Bot about 4 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/6963 added

#2 Updated by Anonymous about 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#3 Updated by Justin Sherrill almost 4 years ago

  • Legacy Backlogs Release (now unused) set to 284

Also available in: Atom PDF