Project

General

Profile

Feature #21061

Feature Request - Display comments on host summary page

Added by Jack Watroba almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

It might make the comments on the 'additional information' tab of the Edit page more helpful if they were also displayed on the summary page for the host so that users can see those comments when they first click on a host rather than having to go into the Edit page.


Related issues

Is duplicate of Foreman - Feature #20750: Comment field wont show up in host pageClosed2017-08-26

History

#1 Updated by Ivan Necas almost 4 years ago

  • Is duplicate of Feature #20750: Comment field wont show up in host page added

#2 Updated by Ivan Necas almost 4 years ago

  • Status changed from New to Duplicate

Already tracking in #20750. It's fixed in nightlies and will be part of foreman 1.17

Also available in: Atom PDF