Project

General

Profile

Feature #21149

Move fact page pie charts to c3

Added by Walden Raines 12 months ago. Updated 2 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

We are moving away from flot so we should move pie charts to c3.


Related issues

Related to Foreman - Bug #20771: tooltip hides part of fact distribution chartNew2017-08-28
Is duplicate of Foreman - Feature #22847: Move chart in facts page to reactClosed2018-03-11

History

#1 Updated by Walden Raines 12 months ago

  • Target version changed from 218 to 224

#2 Updated by Walden Raines 11 months ago

  • Target version changed from 224 to 228

#3 Updated by Marek Hulán 11 months ago

  • Related to Bug #20771: tooltip hides part of fact distribution chart added

#4 Updated by Marek Hulán 11 months ago

This seems to solve https://bugzilla.redhat.com/show_bug.cgi?id=1346125, Walden or Lisa could you please check and link accordingly if that's the case?

#5 Updated by Walden Raines 10 months ago

  • Target version changed from 228 to 234

#6 Updated by The Foreman Bot 10 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/5019 added

#7 Updated by Walden Raines 9 months ago

  • Target version changed from 234 to 237

#8 Updated by Walden Raines 9 months ago

  • Target version changed from 237 to 239

#9 Updated by Walden Raines 8 months ago

  • Target version changed from 239 to 243

#10 Updated by Walden Raines 7 months ago

  • Target version changed from 243 to 248

#11 Updated by Walden Raines 7 months ago

  • Target version changed from 248 to 250

#12 Updated by Walden Raines 6 months ago

  • Target version changed from 250 to 253

#13 Updated by Ohad Levy 4 months ago

  • Legacy Backlogs Release (now unused) set to 353
  • Subject changed from Move pie charts to c3 to Move fact page pie charts to c3

#14 Updated by Walden Raines 3 months ago

  • Target version deleted (253)

#15 Updated by Ohad Levy 2 months ago

  • Is duplicate of Feature #22847: Move chart in facts page to react added

#16 Updated by Ohad Levy 2 months ago

  • Triaged set to No
  • Status changed from Ready For Testing to Duplicate

Also available in: Atom PDF