Project

General

Profile

Bug #21234

foreman-rake puppet:import:puppet_classes ignores updated classes

Added by Emil Dragu about 5 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
Rake tasks
Target version:
-
Difficulty:
trivial
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

When removing/adding a class parameter, foreman-rake puppet:import:puppet_classes ignores updated classes, fails to detect that there are changes in the class, be updated classes are ignored.

History

#1 Updated by The Foreman Bot about 5 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/4898 added

#2 Updated by The Foreman Bot about 4 years ago

  • Status changed from Ready For Testing to New
  • Pull request deleted (https://github.com/theforeman/foreman/pull/4898)

#3 Updated by Leos Stejskal over 1 year ago

  • Status changed from New to Closed

Hi, I'm closing the issue,
it’s been a while since the last update, if you think that the issue is still relevant please feel free to reopen it.

Also available in: Atom PDF