Project

General

Profile

Bug #21252

katello-change-hostname- doesn't delete last scenario file

Added by John Mitsch over 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Backup & Restore
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Currently, we delete the last scenario file before re-running the installer in k-c-h. If the installer fails, we don't replace the file, and this causes errors if you would like to re-run k-c-h


Related issues

Is duplicate of Katello - Bug #21517: katello-change-hostname should remove last_scenario.yml only after success of installerClosed2017-10-31

History

#1 Updated by Justin Sherrill over 4 years ago

  • Legacy Backlogs Release (now unused) set to 114

#2 Updated by John Mitsch over 4 years ago

  • Subject changed from katello-change-hostname- dont delete last scenario file to katello-change-hostname- doesn't delete last scenario file

#3 Updated by John Mitsch over 4 years ago

  • Has duplicate Bug #21517: katello-change-hostname should remove last_scenario.yml only after success of installer added

#4 Updated by John Mitsch over 4 years ago

  • Has duplicate deleted (Bug #21517: katello-change-hostname should remove last_scenario.yml only after success of installer)

#5 Updated by John Mitsch over 4 years ago

  • Is duplicate of Bug #21517: katello-change-hostname should remove last_scenario.yml only after success of installer added

#6 Updated by Jonathon Turel over 4 years ago

  • Status changed from New to Closed

#7 Updated by Justin Sherrill over 4 years ago

  • Legacy Backlogs Release (now unused) changed from 114 to 284

Also available in: Atom PDF