Project

General

Profile

Feature #21278

Support Experimental UI Routes (prefixed with `xui`)

Added by Dan Seethaler over 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Routes in the experimental ui domain will be prefixed with `xui`. The ruby side needs to allow these pages to render with simply a div#content as a mounting place and then let the react application load into that container.


Related issues

Is duplicate of Katello - Feature #21277: Support Experimental UI Routes (prefixed with `xui`)Closed2017-10-10

History

#1 Updated by Justin Sherrill over 4 years ago

  • Legacy Backlogs Release (now unused) set to 166
  • Status changed from New to Duplicate

#2 Updated by Justin Sherrill over 4 years ago

  • Is duplicate of Feature #21277: Support Experimental UI Routes (prefixed with `xui`) added

Also available in: Atom PDF