Project

General

Profile

Feature #21279

Enable npm dependencies in plugins

Added by Dan Seethaler over 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Foreman needs to enable dependencies in it's plugins as expressed here [1].

[1] https://groups.google.com/forum/#!starred/foreman-dev/KzzEPf6DvBw


Related issues

Is duplicate of Foreman - Feature #21180: Add 3rd party js libraries in pluginsClosed2017-10-03

History

#1 Updated by Walden Raines over 2 years ago

  • Is duplicate of Feature #21180: Add 3rd party js libraries in plugins added

#2 Updated by Walden Raines over 2 years ago

  • Status changed from New to Duplicate

#3 Updated by Greg Sutcliffe almost 2 years ago

  • Target version deleted (Backlog)

Also available in: Atom PDF