Project

General

Profile

Bug #21285

docker tags ui "next page" button only goes to page 1

Added by Thomas McKay over 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Visit the docker tags page when there are several docker repos synced. My case there are 8 pages of tags. The next page button ">" at the bottom doesn't increment the page number when sending the api call. Changing the value in the text field to 2 the next button just sends page=2 in api.

History

#1 Updated by Thomas McKay over 4 years ago

  • Bugzilla link set to 1500487

#2 Updated by Walden Raines over 4 years ago

  • Target version set to 224
  • Assignee set to Walden Raines

#3 Updated by Thomas McKay over 4 years ago

  • Legacy Backlogs Release (now unused) set to 166
  • Status changed from New to Closed

can't reproduce

Also available in: Atom PDF