Project

General

Profile

Feature #21351

Include foreman-rake katello:upgrade_check in pre_upgrade checks

Added by Kavita Gaikwad 10 months ago. Updated about 1 month ago.

Status:
Duplicate
Priority:
Normal
Category:
-
Difficulty:
Triaged:
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Related issues

Is duplicate of Foreman Maintain - Bug #21118: Check not working as expected: foreman-tasks-not-runningClosed2017-09-27

History

#1 Updated by Kavita Gaikwad 10 months ago

  • Subject changed from Include katello:upgrade_check in pre_upgrade checks to Include foreman-rake katello:upgrade_check in pre_upgrade checks

#3 Updated by The Foreman Bot 10 months ago

  • Pull request https://github.com/theforeman/foreman_maintain/pull/112 added

#4 Updated by Kavita Gaikwad 10 months ago

  • Target version changed from 216 to 220

#5 Updated by Kavita Gaikwad 10 months ago

  • Status changed from New to Ready For Testing

#6 Updated by Kavita Gaikwad 9 months ago

  • Is duplicate of Bug #21118: Check not working as expected: foreman-tasks-not-running added

#7 Updated by Kavita Gaikwad 9 months ago

  • Status changed from Ready For Testing to Duplicate

Also available in: Atom PDF