Project

General

Profile

Bug #21383

Rhv 4.1.6.2 provisioning from image/template doesn't apply proper CPU count

Added by Steve D 10 months ago. Updated 28 days ago.

Status:
Duplicate
Priority:
High
Assignee:
-
Category:
Compute resources - oVirt
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Ivan
Fixed in Releases:
Found in Releases:

Description

Create new host with hostgroup (compute profile set).
Compute profile for set to: 2 cpu,4gb ram.
Image provisioning selected.
Template in rhv set to 1cpu/1GB ram.

VM deployed has changed memory to 4GB but CPU remains set to 1.

Please see screenshots

1.png View 1.png 33.1 KB Steve D, 10/18/2017 06:27 PM
2.png View 2.png 39.4 KB Steve D, 10/18/2017 06:27 PM
3.png View 3.png 29.9 KB Steve D, 10/18/2017 06:27 PM
4.png View 4.png 34.4 KB Steve D, 10/18/2017 06:27 PM
5.png View 5.png 23.8 KB Steve D, 10/18/2017 06:27 PM
6.png View 6.png 53.1 KB Steve D, 10/18/2017 06:27 PM
1 2 3 4 5 6

Related issues

Is duplicate of Foreman - Bug #23179: Creating a vm on Ovirt 4 with more than 1 core is not possibleClosed2018-04-09

History

#1 Updated by Ivan Necas 9 months ago

  • Target version set to 113

#2 Updated by Shira Maximov 4 months ago

  • Legacy Backlogs Release (now unused) set to 330
  • Status changed from New to Closed

The bug was fixed as part of the following issue:
https://projects.theforeman.org/issues/23179

#3 Updated by Ewoud Kohl van Wijngaarden 28 days ago

  • Related to Bug #23179: Creating a vm on Ovirt 4 with more than 1 core is not possible added

#4 Updated by Ewoud Kohl van Wijngaarden 28 days ago

  • Related to deleted (Bug #23179: Creating a vm on Ovirt 4 with more than 1 core is not possible)

#5 Updated by Ewoud Kohl van Wijngaarden 28 days ago

  • Is duplicate of Bug #23179: Creating a vm on Ovirt 4 with more than 1 core is not possible added

#6 Updated by Ewoud Kohl van Wijngaarden 28 days ago

  • Triaged set to No
  • Target version deleted (1.18.0)
  • Status changed from Closed to Duplicate

Also available in: Atom PDF