Project

General

Profile

Bug #21468

Upgrade rubocop to 0.51

Added by Andrew Kofink over 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Hound updated their version, we need to match ours for rubocop to properly warn on PRs (there are a few cops renamed).


Related issues

Is duplicate of Katello - Bug #21467: update to rubocop 0.51.0Closed2017-10-25
Copied from Foreman - Bug #21450: Upgrade rubocop to 0.51Closed2017-10-25

History

#1 Updated by Andrew Kofink over 4 years ago

  • Copied from Bug #21450: Upgrade rubocop to 0.51 added

#2 Updated by Justin Sherrill over 4 years ago

  • Status changed from New to Duplicate

#3 Updated by Justin Sherrill over 4 years ago

  • Is duplicate of Bug #21467: update to rubocop 0.51.0 added

#4 Updated by Justin Sherrill over 4 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF