Project

General

Profile

Bug #21469

update candlepin to latest for 3.5

Added by Justin Sherrill almost 4 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Difficulty:
trivial
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Related issues

Related to Katello - Bug #20853: Candlepin Update: Delete of hypervisor fails with FK ErrorResolved2017-09-05
Related to Katello - Bug #21427: Upgrade from Katello 3.4 to 3.5 RC1Closed2017-10-23

History

#1 Updated by Justin Sherrill almost 4 years ago

  • Related to Bug #20853: Candlepin Update: Delete of hypervisor fails with FK Error added

#2 Updated by Justin Sherrill almost 4 years ago

  • Related to Bug #21427: Upgrade from Katello 3.4 to 3.5 RC1 added

#3 Updated by Justin Sherrill almost 4 years ago

grab at least 2.1.7

#4 Updated by Nicolas Dutertre almost 4 years ago

In katello-candlepin repos, no 2.1.7 version.
where can we find the packages for version 2.1.7 ?

#5 Updated by Eric Helms almost 4 years ago

  • Assignee set to Jonathon Turel
  • Status changed from New to Assigned

#6 Updated by Justin Sherrill almost 4 years ago

  • Target version set to 232

#7 Updated by Brad Buckingham almost 4 years ago

  • Target version changed from 232 to 236

#8 Updated by Brad Buckingham almost 4 years ago

  • Target version changed from 236 to 240

#9 Updated by Jonathon Turel almost 4 years ago

  • Status changed from Assigned to Closed

Also available in: Atom PDF