Project

General

Profile

Feature #2150

Set params-value in hostgroup

Added by Trojanski T. about 7 years ago. Updated about 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Would be nice to apply puppet params directly to hostgroup. Currently it is possible to do only by editing class -> matcher-value

Thnx


Related issues

Is duplicate of Foreman - Feature #2132: Allow overriding of class parameters in the hostgroup UIClosed2013-01-16

History

#1 Updated by Dominic Cleal about 7 years ago

  • Status changed from New to Duplicate

#2132 covers this.

Also available in: Atom PDF